Why does apt-get not work in Debian 5 (Lenny)?

Debian 5 is EOL (End Of Life) and no longer supported by Debian. All of the repositories have been archived though:

 

deb http://archive.debian.org/debian/ lenny main non-free contrib
deb-src http://archive.debian.org/debian/ lenny main non-free contrib

# Security:
deb http://archive.debian.org/debian-security/ lenny/updates main contrib non-free
deb-src http://archive.debian.org/debian-security/ lenny/updates main contrib non-free

# Volatile:
deb http://archive.debian.org/debian-volatile lenny/volatile main contrib non-free
deb-src http://archive.debian.org/debian-volatile lenny/volatile main contrib non-free

# Backports:
deb http://archive.debian.org/debian-backports lenny-backports main contrib non-free

 

  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

Do you offer refunds?

Refunds outside of our Money Back Guarantee are on a per user basis. Please refer to our Terms of...

Do you provide a money back guarantee?

Indeed we do! If you're unhappy with our service for any reason during the first 30 days, we can...

What is SSH?

SSH stands for Secure Shell. It is a secured method of connecting to network device remotely,...

What is rsync?

rsync is the most common backup program used today. It provides many advantages over other backup...

What is vSwap?

vSwap, or Virtual Swap, is a new memory management feature in RHEL 6 (CentOS 6.0) that allows an...

Powered by WHMCompleteSolution