May 23rd PHP upgrade on cPanel server

Since PHP 5.4 is no longer receiving security updates and 5.5 will be End Of Life in July, we are in the process of upgrading the PHP version on our cPanel server to 5.6 in order to maintain security on our servers at this time. Thank you.

May 20th KVM Node Outages (5/20/2016)

Here is a copy of the e-mail sent out to all clients impacted by the outages: This morning we experienced instability on both of our KVM nodes and one or more of your VPSs was impacted by this.The Timeline of EventsAt roughly 9AM EST we received alerts that some KVM VPSs on both nodes were offline and then we started receiving tickets about ... Read More »

Powered by WHMCompleteSolution